Service Status Update – Proxy Issue

Incident Report for Telappliant Status Page

Resolved

Further to our previous communication, we can confirm that the issue affecting our proxy has now been resolved following corrective actions taken on the primary proxy server. The Service has remained stable since the fix was implemented on Tuesday, and we are no longer observing the registration and call routing issues previously reported. Our engineering team has completed the required remediation work and continues to monitor the platform closely to ensure ongoing stability. We apologise for any disruption caused and appreciate your patience whilst we worked to resolve the issue. Should you continue to experience any service-related issues, please contact our support team for further investigation on 03450044040
Posted Jun 04, 2026 - 09:20 UTC

Monitoring

A mitigation has been implemented to address the issue affecting our proxy servers and has resulted in an improvement to service stability. However, our engineering team continues to investigate the underlying cause, and some customers may still experience intermittent issues with call routing and device registrations. We are actively monitoring the platform and undertaking further remedial actions where required to minimise customer impact. We will continue to provide updates as more information becomes available.
Posted Jun 02, 2026 - 17:25 UTC

Investigating

We are aware of an issue affecting our proxy servers that may be impacting call routing and device registrations for some customers. Our engineering team is actively investigating the issue and working to restore normal service as quickly as possible. We apologise for any disruption caused and will provide further updates as soon as more information becomes available.
Posted Jun 02, 2026 - 17:06 UTC
This incident affected: SIP Servers.