Disruption to Wallboard and Reporting Functionality

Incident Report for Telappliant Status Page

Resolved

The scheduled works have been successfully completed, and all services have now been fully restored.
Posted Mar 03, 2026 - 09:18 UTC

Investigating

Network maintenance is scheduled for Monday, 2nd March 2026, between 21:00 and 22:00 (GMT) to enhance the resilience, reliability, security, and scalability of our infrastructure. During this window, Wallboard and Reporting functionality will be at risk. A brief service disruption of up to 10 minutes is expected. We have issued notifications directly to all impacted customers.
Posted Mar 02, 2026 - 17:46 UTC
This incident affected: SIP Servers.