Ongoing Connectivity Issue

Incident Report for Telappliant Status Page

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 12:57 UTC

Update

Telappliant monitoring is now showing all affected circuits as live again. We're currently liaising with our supplier for an RFO of this incident, subject to agreed SLA timelines. If you're experiencing further issues, please reach out to our support desk for assistance.
Posted Jan 29, 2026 - 17:35 UTC

Monitoring

Telappliant is beginning to see some connections recover. We're still liaising with our supplier to to understand the cause of this issue and are monitoring circuits as they recover. Next update is expected by 17:00.
Posted Jan 29, 2026 - 16:27 UTC

Investigating

Telappliant is aware of an ongoing Mass service issue with Broadband and leased line connections with one of our upstream suppliers. Our engineers are currently investigating the scope and nature of the issue in coordination with our supplier. Further updates will be posted as we become aware of them. The next expected update is at 16:40.
Posted Jan 29, 2026 - 16:12 UTC
This incident affected: Connectivity (Leased Line Services).