Voiptalk Registration Issues

Incident Report for Telappliant Status Page

Resolved

After monitoring Telappliant engineers now consider this issue to be resolved. Work is ongoing to prepare an RFO for this incident which will be issued in due course.
Posted Mar 20, 2026 - 10:45 UTC

Monitoring

Telappliant Engineers have resolved issues on both NAT proxies. Telappliant engineers are currently monitoring the proxies. If you're still experiencing issues, please restart your devices and/or refresh registrations on your configurations.
Posted Mar 20, 2026 - 09:37 UTC

Identified

Telappliant engineers have identified and resolved the issue on nat.voiptalk.org. Work is ongoing to resolve the issue with nat.draytalk.org.
Posted Mar 20, 2026 - 09:26 UTC

Investigating

Telappliant is aware of an ongoing issue with the nat.voiptalk.org and nat.draytel.org proxies which is currently preventing registrations which attempt to use these proxies as outbound proxies. Telappliant engineers are currently investigating and working to resolve this fault.
Posted Mar 20, 2026 - 08:34 UTC
This incident affected: SIP Servers.