Based on our monitoring Telappliant now believes this issue should be resolved for all customers. If any sites are still experiencing issues then we advise rebooting equipment on the site (e.g. routers) and retesting. If issues still persist please reach out to Telappliant's support team for further testing.
Posted Oct 03, 2024 - 11:08 UTC
Monitoring
Our upstream supplier had identified and removed a defective network node from service, allowing the restoration of affected services. If your site is still affected by connectivity issues please get in touch with Telappliants support team so we can investigate the issue further.
Posted Oct 02, 2024 - 11:26 UTC
Update
Due to ongoing Mass Service Outage (MSO) with an upstream supplier connectivity for a number of sites across the North West/Midlands are currently down. Our supplier is currently investigating this issue and has escalated the issue to their highest level teams in order to ensure a swift resolution.
Posted Oct 02, 2024 - 10:34 UTC
Investigating
Due to ongoing Mass Service Outage (MSO) with an upstream supplier connectivity for a number of sites is currently down. Telappliant is liasing with our supplier to investigate and resolve the issue.
Posted Oct 02, 2024 - 09:43 UTC
This incident affected: Connectivity (DSL Services, Leased Line Services).