Ongoing Voffice Issues

Incident Report for Telappliant Status Page

Resolved

Following remedial work, all errors have now been resolved. Investigation into the root cause and long-term mitigation is ongoing. A full RFO will be provided in due course.
Posted May 07, 2025 - 22:21 UTC

Update

The team continues to investigate and is working to identify the underlying cause. Early indications suggest the issue is limited in scope, but further checks are ongoing. We’ll provide a further update once more information becomes available.
Posted May 07, 2025 - 21:50 UTC

Investigating

Pro active alerts have made the OOH team aware of potential issues affecting a small number of Voffices. the OOH team is currently investigating and will update shortly
Posted May 07, 2025 - 20:18 UTC
This incident affected: SIP Servers and Hosting.