Skyline Connectivity Issues

Incident Report for Telappliant Status Page

Resolved

After attending the site and successfully gaining access to the site's comms room, Telappliant Engineers were able to successfully resolve the identified hardware. We are now observing the affected connections recovering and will continue to monitor them going forward. If you're still experiencing issues, please reach out to Telappliant support for further assistance.
Posted May 07, 2026 - 15:19 UTC

Update

Telappliant engineers attended the site but due to ongoing electrical work were unable to access our comms room equipment. Our engineers currently plan to re-attend the site at 15:00 BST once the work has completed.
Posted May 07, 2026 - 12:37 UTC

Update

Telappliant Engineers have arrived on site and are currently investigating. The next update is expected by 13:30
Posted May 07, 2026 - 11:46 UTC

Investigating

Telappliant Engineers are aware of and are currently investigating ongoing connectivity issues at the Skyline site. Telappliant engineers are currently attending the site to investigate a potential hardware fault.
Posted May 07, 2026 - 09:37 UTC
This incident affected: Connectivity (Leased Line Services).