Network Outage - Service Restored
Incident Report for Telappliant Status Page
Resolved
Based on our monitoring - We now believe this issue should be resolved for all customers. If any sites are still experiencing issues then we advise rebooting equipment on the site (e.g. routers) and retesting. If issues still persist please reach out to Telappliant's support team for further testing on 03450044040
Posted Dec 04, 2024 - 04:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2024 - 04:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2024 - 04:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 04:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2024 - 03:15 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2024 - 01:15 UTC
Investigating
We are currently investigating an outage on our core network which is effecting Internet, Hosting and SIP Services
Posted Dec 03, 2024 - 23:45 UTC
This incident affected: SIP Servers, Hosting and Connectivity (Leased Line Services).